Inicio > Tecnología, Ubuntu > Win XP en Parallels sobre Ubuntu 8.04

Win XP en Parallels sobre Ubuntu 8.04

septiembre 15, 2008 4:53 pm Deja un comentario Go to comments

vmware Tenía la necesidad de instalar Windows XP en mi Ubuntu 8.04, lo primero que se me vino a la mente es usar VMWare, puesto que en Windows funciona bastante bien; manos a la obra!!! conseguí el VMWare para Linux y procedí a instalarlo, cual fue mi sorpresa que al final de la configuración, apareció el siguiente error:

None of the pre-built vmmon modules for VMware is suitable for your running kernel.

Luego de revisar algunos blogs, vi que era un problema frecuente, para solucionarlo había que bajar algunos módulos para poder hacer unas compilaciones que necesitaba el vmware… en fin se alargó el tema.

Una vez superado el inconveniente, al fin subió el VMWare, estába feliz puesto que por fin podría tener mi máquina virtual salvo por un detalle, mi tarjeta gráfica es de chipset VIA, el cual no está soportado por VMWare…al momento de copiar los archivos de xp al disco duro virtual, aparece una pantallazo azul diciendo error de framebuffer y otras vainas… y fin no se puede instalar.

parallels Por allí me acordé que también existe otro programa que se llama Parallels, había escuchado de su exitencia pero nada más, pués bien me puse a buscar en el gestor de paquetes de Ubuntu, y Eureka!!! alli estaba una versión de evaluación… simplemente lo señalé, se bajó, se instaló y subió; puse el cd de Windows xp y todo corrió sin ningún inconveniente.

Un programa liviano, ágil, sobre todo sencillo de instalar y manejar!!!.

El resultado:

  1. Juan Carlos
    septiembre 16, 2008 10:14 am a las 10:14

    Exelente!! a mi también me sucedió lo mismo, lo que me frenó fue el tema de la complejidad de la configuración de VmWare versus la simplicidad para la instalación y manejo de Parallels.
    De acuerdo con tu Post.

    Juan Carlos

  2. Mario
    octubre 16, 2008 4:21 pm a las 16:21

    Pues no veo donde está esa simplicidad de la que hablan, lo instalé y me dice que no es compatible con el kernel que tengo. Es otro de esos programas chatarra igual que VmWare y Virtual-Box, ninguno sirve.

  3. tonio
    diciembre 5, 2008 2:31 pm a las 14:31

    Pues a mi no me funciona!!!😦

    Me dice que ::

    : Argument missing: Module vm-main is not found! Parallels Workstation 2.2 is installed, but it has not been configured for your running kernel. To configure it please login as root and run parallels-config., 2.2

    Vale, luego me logueo en el terminal como ‘root’ y escribo ::
    parallels-config

    y en lugar de indicarme las posibilidades de configuración me dice que todo funciona bien, cuando no es así…

    Parallels Workstation has been successfully configured

    Now you can run Parallels Workstation 2.2
    Issue parallels command.

    ¿?- no sé que pasa ¿?

  4. tonio
    diciembre 5, 2008 2:35 pm a las 14:35

    @Mario, VmWare y Virtual-Box los tengo yo instalados y funcionan de miedo, hace poco instale KVM-libvirt-Qemu-Virt-manager y tb me funciona de miedo, el único que me peta es el parallels este de las narices…

    Que eso de que no sirben para nada, no es cierto. Lo que si, es que hay que saber como manejarlos, pero esto pasa en todo.

  1. noviembre 11, 2009 12:32 pm a las 12:32

Responder

Introduce tus datos o haz clic en un icono para iniciar sesión:

Logo de WordPress.com

Estás comentando usando tu cuenta de WordPress.com. Cerrar sesión / Cambiar )

Imagen de Twitter

Estás comentando usando tu cuenta de Twitter. Cerrar sesión / Cambiar )

Foto de Facebook

Estás comentando usando tu cuenta de Facebook. Cerrar sesión / Cambiar )

Google+ photo

Estás comentando usando tu cuenta de Google+. Cerrar sesión / Cambiar )

Conectando a %s

A %d blogueros les gusta esto: